Issues with UK01 Reporting services

Incident Report for Planful

Resolved

This incident has been resolved.
Posted Mar 19, 2026 - 07:46 PDT

Identified

Our monitoring system has generated an alert on “https://uk01.planful.com” Reporting service, some customers might see degraded performance on the reporting functionality. Our operations team is actively working on the issue. We will keep you posted.
Posted Mar 19, 2026 - 07:45 PDT
This incident affected: Europe (UK01, UK01DYN).