Issues with PFM EU PROD Site

Incident Report for Planful

Resolved

This incident has been resolved.
Posted May 21, 2025 - 12:25 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted May 21, 2025 - 11:40 PDT

Investigating

Our monitoring system has generated an alert on PFM EU PROD site https://eu.plannuh.com/ environment and currently the site is not accessible. Our operations team is actively working on the issue towards resolution. We will keep you posted.
Posted May 21, 2025 - 11:29 PDT
This incident affected: Planful for Marketing (EU Prod).